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P/R/E/F/A/C/E
In order to manufacture a mechanism or to construct a building, one must first prepare a
Master Plan, known as an Engineering Design. The design figure is a detailed drawing that
follows the Master Plan. To convey the designer’s intention accurately, the drawing must
contain the correct and specific written requirements before it is sent out to the contractor.
Engineering Drawing indicates all the necessary information, such as machinery and
equipment, appearance, structure, measurement, construction materials, and construction
methods as a figure, letter, and symbol. Drawing 3D buildings in a 2D paper as a figure, letter,
and symbol, following a fixed set of rules are called Technical Drawing, Drafting.
In the past, CADian has been used for an economical tool for creating a 2D drawings based
on the fixed drafting rules. However at the moment, it has been developed to design 3D
models as well.
CADian, which has been introduced in the early 2000 has a similar commands and shortcutkeys as AutoCAD, the widely known product. In addition, it provides an outstanding
compatibility with AutoCAD that allows AutoCAD users to easily use CADian to draw the
drawings of any areas of industries without further study. In addition, all the educational
institutions that have been using an expensive AutoCAD could use CADian as an alternative
CAD. Since CADian presents 3D commands provided by AutoCAD and is compatible with
AutoCAD, it should not have any inadequacy as an alternative of AutoCAD.
This book is for beginners who would like to use CAD for a design work. It explains the
command functions and instructions of CADian in a simple way.
If you consider three things when studying the materials in this book, I believe that you will
become an excellent 3D modeling specialist in a short period of time.
1) Please get familiar with the command, option, and short-cut keys
2) Please practice materials in this book to get familiar with the instruction and the
function
3) When practicing CADian, try to understand the prompt or the message from CADian
Any inappropriate expressions of the content will continue to be revised.
April, 2013
Paul H. Park
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Chapter 1:

View Menu

You will be learning about the following topics.
1. 3D Views
2. Render
3. Display
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1. 3D Views
Using 3D View
3D View function supports users in designing 3D models by changing the views to various points.
It makes 3D modeling a lot more convenient and much easier.

1.1 Viewpoint
By using viewpoint command, current view direction as well as the settings of the view point can
be modified. Users may check the current view point by using this command.
Pull Down Menu

View > 3D View > Viewpoint

Command

_VIEWPOINT

Command: _VIEWPOINT
Current view direction: VIEWDIR=0,0,1
Specify a view point or [Plan/Rotate/<Display View control>]: p
Plan view of: Current UCS/UCS/World/<Current UCS>: c
Command: _VIEWPOINT
Current view direction: VIEWDIR=0,0,1
Specify a view point or [Plan/Rotate/<Display View control>]: r
Angle in XY plane from X axis <135>:
Angle from XY plane <35>:
*If you wish to change the view direction to a specific plan, use Plan (P) option. If you wish to
change the angles of the coordinate system in current view direction, choose Rotate (R) option
and input angle value.

1.2 Viewpoints Preset
Out of many viewpoints that 3D dimension can have, this command provides only the most
common and general viewpoints.
Pull Down Menu

View > 3D View > Viewpoints Preset

Toolbar

Select Viewpoints Preset from the view tool group. (

Command

_SETVPOINT
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Click the viewpoint icon that you wish to use.

1.3 Dynamic View Control
This command allows you to modify the current viewpoint by moving, zooming, and rotating it.

Pull Down Menu

View > 3D View > Dynamic View Control

Toolbar

Select Dynamic View Control from the view tool group (

Command

_VIEWCTL

)

Picture below shows how dynamic view control command looks like. You can move a viewpoint
towards any direction, zoom in and out, and rotate the view by inputting angles.
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2. Render
2.1 Render
Converting 2D drawn model into 3D shaped model by adding shape, shade, lighting, and position
effects is called rendering technique.
Pull Down Menu

View > Render > Render

Toolbar

Select Render from the rendering tool group (

Command

_RENDER

)

After Rendering

2.2 Lighting
Lighting command controls light ray’s quality, color, intensity, direction, and type to give better
rendering effect. Lighting is made up of 4 types: eve light, side light, sun light, and back light.
l

Sun Light: constant amount of ray towards fixed direction

l

Eve Light: ray comes out of the current viewpoint and project onto a model

l

Side Light: ray comes out from the side of the current viewpoint and project onto a
model

l

Back Light: ray comes out from the rear of the current viewpoint and project onto a
model

Pull Down Menu

View > Render > Lighting

Command

_LIGHTING

Each light option has three types to choose from: ambient, point, and distant. Users have the
ability to edit lights and also add or delete custom fitted lights. Moreover, ray’s elevation,
coordinate system, intensity, diameter, and distance can be modified through this command. The
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picture below shows how lighting command looks like.

2.3 Materials
Materials command is used to assign material on the surface of a rendered model surface.
Combining with lighting command grants more realistic view on the model. The following are four
options of materials command.
l

Layer: when selecting layer

l

Color: when changing material’s color

l

Browse: when only changing material library without changing material mapping

l

Selection: when changing materials for only few models, not all the models

Pull Down Menu

View > Render > Materials

Command

_MATERIALS

Command: _MATERIALS
Assign

materials

to:

<Selection>/Layer/Color/Browse:

Layer
Once you select layer option, the window shown on the
left side will pop up. Click the layer that you wish to use
and press “Done”.
After clicking “Done”, material assignment window comes
next. Material library and material mapping are modified
here.
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Material Library is a panel where users choose which materials to use and edit. By using the
preview option, users can realize how a model looks like in advance after applying changes.

Material Mapping is used to change the projection type, plane normal vector, position, scale, and
rotation. These properties allow 2D drawing look a lot closer to 3D drawing once rendered.
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Command: _MATERIALS
Assign materials to: <Selection>/Layer/Color/Browse:

Color
Once color option is chosen, the window on the left
side pops up. Select any color that you wish to use
for

the

material

and

click

“Done”.

Material

assignment window comes up next.

Command: _MATERIALS
Assign materials to: <Selection>/Layer/Color/Browse: Browse (only when assign materials to

specific entities)
Choose an entity: Select all the entities that you wish to change
Entities in set: Shows how many entities are included in set
Material window is open

2.4 Backgrounds
Once a model is rendered, this command provides more background options instead of just black
background.

Pull Down Menu

View > Render > Backgrounds

Command

_BACKGROUNDS

From the background properties, material library and material mapping can also be edited, same
as the materials window.
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2.5 Render Settings
Includes all the other rendering settings that were not mentioned on previous pages
Pull Down Menu

View > Render > Render Settings

Command

_SETRENDER

3. Display
3.1 Text Windows
This command enables users to look back on what they have typed on the command bar.
Pull Down Menu

View > Display > Text Windows

Command

_PMTHIST
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Chapter 2:

Draw Menu

You will be learning about the following topics.
1. Surfaces
2. Mesh
3. Solids
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1. Surfaces
Surface: Surface is a simple method to draw a model. It seems similar to solids but the internal
structure is more related to mesh and therefore, it is vacant. With this function, plane, 3D plane,
box, sphere, cylinder, torus, pyramid, dish, and dome can be created.

1.1 Plane
In CADian, a default way of creating a plane is to specify first point of plane and other points of
plane and connect those points. Plane command has several options to choose from.
l

Rectangle

l

Square

l

Triangle

l

First point of Plane

Pull Down Menu

Draw > Modeling > Surfaces > Plane

Toolbar

Select Plane from the draw tool group. (

Command

_Plane

)

First Point

Command: _PLANE
Rectangle(R)/Square(S)/Triangle(T)/<First point of Plane>:

Third Point

P1
Specify second point: P2
Specify third point: P3
Specify fourth point or <Exit(X)>: P4

Second Point

1.2 3D Face
The drawing method is the same as the plane method. However, 3D plane can be drawn not only
on two dimensional planes but also on three dimensional spaces.

Pull Down Menu

Draw > Modeling > Surfaces > 3D Plane

Command

_Face
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Command: _FACE
Invisible edge/<First point of 3D face>: P1

First Point

Invisible edge/<Second point>: P2
Invisible edge/<Third point of 3D face>: P3
Invisible edge/<Last point>: P4

Third Point

Second Point

1.3 Box
Users can create a box by inputting length, width, height, and rotation angle about the Z axis.
Angle about the Z axis is based on the X axis (0 degree) and rotates. If user wishes to create a
cube, he or she may use cube option.

Pull Down Menu

Draw > Modeling > Surfaces > Box

Command

_AI_BOX

Command: _AI_BOX
Specify corner point of box: P1

Length

Specify length of box: Input length

Width

Specify width of box or [Cube]: Input width (Cube → input C)
Specify height of box: Input height
Specify rotation angle of box about the Z axis: Input angle

Corner Point

Height

Rotation Angle about
the Z axis
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1.4 Sphere
Users can create a sphere by indicating center point of sphere and inputting radius (diameter) and
number of sections.

Pull Down Menu

Draw > Modeling > Surfaces > Sphere

Command

_AI_SPHERE

Command: _AI_SPHERE
Center of sphere: P1
Diameter/<Radius of sphere>: Input radius (Diameter → Input D then diameter)
Number of longitudinal sections <16>: Input longitudinal section number

Center Point

Number of latitudinal sections <16>: Input latitudinal section number

Radius

1.5 Cylinder
Users can create a cylinder by indicating center of base and inputting radius (diameter), height,
and number of divisions around cylinder
Pull Down Menu

Draw > Modeling > Surfaces > Cylinder

Command

_AI_CYLINDER

Command: _AI_CYLINDER
Center of base of cylinder : P1
Diameter/<Radius of cylinder>: Input radius (Diameter → Input D then diameter)
Height of cylinder: Input height

Radius

Center Point

Second Point: P2
Number of divisions around cylinder <16>: Input number of divisions

Height

Divisions
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1.6 Cone
Cone is made up of center of base, radius (diameter) of base, radius (diameter) of top surface,
height, and number of divisions around cone. If you would like to create a cylinder, you just need
to set up both radiuses equal to each other. If you wish to create a cone, set either one of the
radiuses to be 0.

Pull Down Menu

Draw > Modeling > Surfaces > Cone

Command

_AI_CONE
Radius of Top Surface

Command: _AI_CONE
Center of base of cone:

(0 is shown)

P1

Diameter/<Radius of base>: Input radius (Diameter → Input D then diameter)
Diameter/<Radius of top surface> <0>: Input radius (Put 0 if you want cone)
Height of cone: Input height

Height

Divisions

Number of divisions around cone <16>: Input number of divisions

Radius of Base

Center of Base

1.7 Wedge
Wedge command is very similar to box command. Base is drawn parallel to XY plane of current
UCS. If the height is a positive value, wedge is drawn towards +Z direction. If the height is a
negative value, wedge is drawn towards –Z direction.
Pull Down Menu

Draw > Modeling > Surfaces > Wedge

Command

_AI_WEDGE

Command: _AI_WEDGE
Length

Specify corner point of wedge: P1
Specify length of wedge:

Input length

Corner Point
Width

Specify width of wedge or [Cube]: Input width (Cube → input C)
Specify height of wedge: Input height (+value → +Z direction,

Height

–value → -Z direction)
Specify rotation angle of wedge about the Z axis: Input angle
Rotation

Angle

about the Z axis
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1.8 Torus
Torus is made up of center point, tube radius, torus radius, and divisions around torus and tube

Pull Down Menu

Draw > Modeling > Surfaces > Torus

Command

_AI_TORUS
Torus Radius

Tube Divisions

Center
Tube Radius

Torus Divisions

Command: _AI_WEDGE
Center of torus: P1
Diameter/<Radius of whole torus>: Input radius (Diameter → Input D then diameter)
Diameter/<Radius of body of torus>: Input radius (Diameter → Input D then diameter)
Divisions around body of torus <16>: Input tube divisions
Divisions around whole torus <16>: Input torus divisions

1.9 Pyramid
Pyramid is created by specifying five points and connecting them. Other than just regular pyramid,
triangular pyramid, square pillar, triangular prism, and tetrahedron are also drawn by this
command.

Pull Down Menu

Draw > Modeling > Surfaces > Pyramid

Command

_AI_PYRAMID

Command: _AI_PYRAMID

P5

(Pyramid)

First point for base of pyramid: P1

P2

Second point: P2
Third Point: P3

P1

P3

Tetrahedron/<Last point for base>: P4
Ridge/Top surface/<Apex of pyramid>: P5
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Command: _AI_PYRAMID

(Triangular pyramid)
P4

First point for base of pyramid: P1
Second point: P2

P2

Third Point: P3
P1

Tetrahedron/<Last point for base>: t
Ridge/Top surface/<Apex of pyramid>: P4

P3

Comman: _AI_PYRAMID

(Triangular prism)

First point for base of pyramid: P1

P5

Second point: P2

P2

P6

Third Point: P3
Tetrahedron/<Last point for base>:

P4

P1
P3

Ridge/Top surface/<Apex of pyramid>: r
P4

Start of ridge: P5
End of ridge: P6

Command: _AI_PYRAMID

(Square pillar)
P2

First point for base of pyramid: P1

P6

Second point: P2
Third Point: P3

P7

P5

P8

Tetrahedron/<Last point for base>: P4
Ridge/Top surface/<Apex of pyramid> t
First point on top surface of pyramid: P5

P1
P3

Second point: P6
Third Point: P7

P4

Last point of top surface: P8

Page 21 of 53

www.cadian.com

1.10 Dish
Dish is made up of center point, radius, and divisions. The more divisions there are, the more
curved an entity becomes. It has flat surface at top.

Pull Down Menu

Draw > Modeling > Surfaces > Dish

Command

_AI_DISH

Command: _AI_DISH
Radius

Center of dish: P1
Diameter/<Radius of dish>: Input radius (Diameter → Input D then diameter)

Center

Number of divisions around dish <16>: Input division number
Number of top-to-bottom divisions <8>: Input division number
Top-to-bottom
Divisions

Divisions around Dish

1.11 Dome
Dome is made up of center point, radius, and divisions. The more divisions there are, the more
curved an entity becomes. It has flat surface at bottom
Pull Down Menu

Draw > Modeling > Surfaces > Dome

Command

_AI_DOME

Command: _AI_DISH
Center of dome:

P1

Diameter/<Radius of dome>: Input radius (Diameter → Input D then diameter)
Number of divisions around dome <16>: Input division number
Number of top-to-bottom divisions <8>: Input division number

Radius
Center

Top-to-bottom
Divisions

Divisions around Dome
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2. Mesh
2.1 Mesh
Mesh has a unique ability to divide a plane into various divisions. A meshed entity becomes more
circular shaped and smooth.

Pull Down Menu

Draw > Modeling > Surfaces > Mesh

Command

_3D > _MESH

Command: _3D
Wedge/Pyramid/Box/Cone/Cylinder/Sphere/Dish/Dome/Torus/Mesh: _MESH
First of four corners for polygon mesh: Click first corner point
Second corner point of mesh: Click second corner point
Third corner point of mesh: Click third corner point
Last corner for mesh: Click last corner point
Number of divisions along primary axis (between 2 and 256): Input division number along

the primary axis (Example below has 5)
Number of divisions along secondary axis (between 2 and 256): Input division number along

the secondary axis (Example below has 5)

Second Point
First Point

After execution

Last point

Page 23 of 53

Third Point

www.cadian.com

2.2 Revolved Surface
This command enables users to rotate a completed 2D model based on an axis and convert it
into 3D mesh. An entity being revolved varies in shape depending on rotating direction and angle
values

Pull Down Menu

Draw > Modeling > Surfaces > Revolved Surface

Command

_REVSURF

Command: _REVSURF
Select a entity to revolve: Select entity
Select the axis of revolution: Click on axis
Angle to begin surface of revolution <0>: Input starting angle
Degrees to revolve entity (+ for ccw, - for cw) <360>:

Input angle

Entity

Axis
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2.3 Ruled Surface
This command enables users to connect two different entities and create mesh. Both entities have
to be either closed or open together. Otherwise, mesh cannot be created if one is open and the
other is closed.

Pull Down Menu

Draw > Modeling > Surfaces > Ruled Surface

Command

_RULESURF

Command: _RULESURF
Select entity to define first end of ruled surface: Click on the first entity
Select entity to define other end: Click on the other entity

Other entity

After execution
First entity

Impossible to execute
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2.4 Extruded Surface
This command enables users to extrude a surface and form mesh on the extruded surface. Select
an entity to extrude and choose a line for extrusion path. Entity extrudes in the same direction as
the line and as long as the line. Mesh division number is set by Surftab 1 value.

Pull Down Menu

Draw > Modeling > Surfaces > Extruded Surface

Command

_TABSURF

Command: _TABSURF
Select entity to extrude: Click on an entity
Select line or open polyline for extrusion path: Choose a extrusion line
Entity

Vector
After execution

2.5 Coons Surface
This command creates mesh by connecting four linear entities. Since those four entities need to
be connected, they all have to be open entities.

Pull Down Menu

Draw > Modeling > Surfaces > Coons Surface.

Command

_EDGESURF

Command: _EDGESURF
Select the first of four connected linear entities for edge surface: Click on the first entity
Select the second linear entity: Click on the second entity
Select the third linear entity: Click on the third entity
Select the last linear entity: Click on the last entity
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3. Solids
Solid: Unlike surface or mesh objects, the core of the solid objects are filled. Out of all 3D model
kinds, solid objects are the easiest to work with in terms of forming and editing. By
uniting and subtracting solid objects, complicated structural models can be created. Also,
users may convert solid object into mesh or wire-framed object by using split command.

3.1 Box
Solid box is created by specifying the first corner and the other corner to make base and
inputting height. It can also be made from specifying center point of base and setting length,
width, and height. If you wish to create a cube, cube option will make it much simpler.

Pull Down Menu

Draw > Modeling > Solids > Box.

Toolbar

Select box from the modeling tool group. (

Command

_BOX

)

Command: _BOX
Specify first corner of box or [Center]: P1 (Center Point → Input C)
Specify other corner or [Cube/Length]: L (Cube → Input C)

Center Point

Specify Length: Input length
Specify Width: Input width

Legth

Specify height or [2Point]: Input height (Specifying 2 points for height → 2P)

Width

Corner Point
Height

3.2 Sphere
Solid sphere is made up of center point and radius (diameter). Center axis corresponds to the Z
axis of the current UCS and center line is parallel to the XY plane
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Pull Down Menu

Draw > Modeling > Solids > Sphere

Toolbar

Select sphere from the modeling tool group. (

Command

_SPHERE

)

Command: _SPHERE
Center of sphere <0,0,0>: P1
Diameter/<Radius of sphere>: Input radius (Diameter → Input D then diameter)

Radius

Center Point

3.3 Cylinder
Center point, height, and radius (diameter) values are required to form solid cylinder. Base is
parallel to XY plane of the current UCS. Cylinder is drawn in positive Z-axis direction if input
height value is positive. Otherwise, it is drawn in negative Z direction.

Pull Down Menu

Draw > Modeling > Solids > Cylinder

Toolbar

Select cylinder from the modeling tool group. (

Command

_CYLINDER

)

Command: _CYLINDER
Elliptical/<Center of base of cylinder> <0,0,0>: P1 (Elliptical → Input E and specify center

point)
Diameter/<Radius of cylinder>: Input radius (Diameter → Input D then diameter)
Center of second end/<Height of cylinder>: Input height (Or specify other point to create

an object)

Center

Radius

Point

Height
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3.4 Cone
Center point, height, and radius (diameter) values are required to form solid cone. Base is parallel
to XY plane of the current UCS. Cylinder is drawn in the positive Z direction if input height value
is positive. Otherwise, it is drawn in the negative Z direction.

Pull Down Menu

Draw > Modeling > Solids > Cone

Toolbar

Select cone from the modeling tool group. (

Command

_CONE

)

Command: _CONE
Elliptical/<Center of base of cone> <0,0,0>:P1 (Elliptical → Input E and specify center

point)

Height

Diameter/<Radius of cylinder>: Input radius (Diameter → Input D then diameter)
Apex/<Height of cone>: Input height (Setting apex → Input A)
Center Point

Radius

3.5 Wedge
This command is used for creating solid wedge and it is very similar to the box command. Base is
drawn parallel to the XY plane of the current UCS. Wedge is drawn in the positive Z direction if
input height value is positive. Otherwise, it is drawn in the negative Z direction.

Pull Down Menu

Draw > Modeling > Solids > Wedge

Toolbar

Select wedge from the modeling tool group.

Command

_CONE

(

)

Corner Point

Command: _WEDGE
Specify first corner of wedge or [Center]: P1 (Center Point → Input C)
Specify other corner or [Cube/Length]: L (Cube → Input C)

Center
Height

Point

Specify Length: Input length
Specify Width: Input width
Specify height or [2Point]: Input height (Specifying 2 points for height → 2P)
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3.6 Torus
Users may use this command if they wish to create a ring or a doughnut shaped solids. Torus is
created parallel to XY plane of the current UCS by setting center point and inputting radius
(diameter) of torus and tube.

Pull Down Menu

Draw > Modeling > Solids > Torus

Toolbar

Select torus from the modeling tool group. (

Command

_TORUS

)

Command: _TORUS
Center

Center of torus <0,0,0>: P1

Point

Diameter/<Radius of torus>: Input radius (Diameter → Input D then diameter)
Diameter/<Radius of tube>: Input radius (Diameter → Input D then diameter)
Tube Radius

Torus Radius

3.7 Pyramid
Center point of a base, height, and radius (diameter) values are required to form solid pyramid or
polypyramid. Base is drawn parallel to the XY plane of the current UCS. Pyramid is drawn in the
positive Z direction if input height value is positive. Otherwise, it is drawn in the negative Z
direction.

Pull Down Menu

Draw > Modeling > Solids > Pyramid

Toolbar

Select pyramid from the modeling tool group. (

Command

_PYRAMID

)

Command: _PYRAMID
Specify center point of base or [Edge/Sides]: P1 (Based on an edge to form base → Input E,

Polypyramid → Input S)
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Specify the base radius or [Inscribed]: Input radius (Inscribed radius → input I)
Specify the height or [2Point (Two Points)/Axis Endpoint/Top Surface] <default>: Input height

(Specifying two points → 2P, Axis Endpoint → A, Top surface → T)

Center Point

Height

Radius

3.8 Dish

Dish sphere is made up of the center point and radius (diameter). The surface of dish is parallel to
the XY plane of the current UCS.

Pull Down Menu

Draw > Modeling > Solids > Dish

Command

_DISH

Command: _DISH
Center of dish <0,0,0>: P1

Radius

Diameter/<Radius of dish>: Input radius (Diameter → Input D then diameter)

Center
Point

3.9 Dome
Dish sphere is made up of center point and radius (diameter). The surface of dish is parallel to the
XY plane of the current UCS.

Pull Down Menu

Draw > Modeling > Solids > Dome

Command

_DOME

Command: _DOME
Center of dome <0,0,0>: P1
Diameter/<Radius of dome>: Input radius (Diameter → Input D then diameter)

Radius

Center
Point

Page 31 of 53

www.cadian.com

3.10 Revolve
This command enables users to rotate a 2D model based on an axis and convert it into 3D solid
or mesh. If the object is closed, 3D solid is formed, and if the object is open, 3D mesh is formed.
Users may select other object, X axis, or Y axis as revolution axis, or specify two points to create
axis on your own. Users also can determine how much angle the object rotate by simply putting
in angle values.

Pull Down Menu

Draw > Modeling > Solids > Revolve

Toolbar

Select revolve from the modeling tool group. (

Command

_REVOLVE

)

Command: _REVOLVE
Select entities: Click on entities being revolved and enter
Specify start point for axis of revolution or define axis by Object/Xaxis/Yaxis <Object>: O (X axis

→ X, Y axis → Y, Specify start point and end point of axis)
Specify angle of revolution or [STart angle] <360>:

Input angle

Entity

Rotation
Axis

After execution

3.11 Extrude
This command enables users to extrude a 2D model and convert it into 3D solid. If the model is
made up of a number of lines and polylines, combine all the lines and make them into one entity.
After execution, entity is drawn in positive Z direction if the input height value is positive.
Otherwise, it is drawn in negative Z.

Pull Down Menu

Modify > Solids Editing > Extrude

Toolbar

Select extrude from the solid editing tool group. (

Command

_EXTRUDE
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Command: _EXTRUDE
Select entities: Click on the entity you wish to extrude.
Specify height of extrusion or [Direction/Path/Taper angle] <0.0000>: Input height (Specify

and ending point → Input D, then height, Extrusion path → Input P, then height,
Taper angle → Input T, then height
Entity

After execution

3.12 Section
This command is used to display internal information of 3D entities including solid object, surface
object, and mesh. Users can recognize the sectional plane of the 3D entities.
Pull Down Menu

Draw > Modeling > Solids > Section

Command

_SECTION

Command: _SECTION
Select entities: Click all the entities that you wish to look at their sectional plane
Entities in set: 1 (It will display the total number of entities in a set)
Select entities: Press enter if all selected
Specify first point on the Section plane by [Object/Zaxis/View/XY/YZ/ZX] <3points>:

Specify

three points for sectional plane (Based on other entity → O, A point on Z axis → Z,
Viewpoint → V, A point on XY plane → XY, A point on YZ plane → YZ, A point on ZX
plane → ZX)
Entity
Second Point

After execution
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Chapter 3:

Modify Menu

You will be learning about the following topics.
1. 3D Operation
2. Solids Editing
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1. 3D Operation
1.1 3D Rotate
3D objects are rotated about specified axis by the angle user inputs.

Pull Down Menu

Modify > 3D Operation > 3D Rotate

Toolbar

Select 3D rotate from the modeling tool group. (

Command

_ROTATE3D

)

Command: _ROTATE3D
Select entities to rotate: Click all the entities being rotated
Entities in set: 1 (It will display the total number of entities in a set)
Select entities to rotate: Press enter if all selected
Select axis by: Entity/Last/View/Xaxis/Yaxis/Zaxis/<2 Points>: Specify two points to create an

axis (Based on other entity → E, Last axis → L, Viewpoint → V, X-axis → X, Y-axis →
Y, Z-axis → Z)
Specify a point on Z-axis <0,0,0>: Specify a point
Reference/<Rotation Angle>: 30

(Input angle)

After execution
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1.2 3D Array
3D entities are arrayed at a certain distance through this command. Entities are arrayed along
X axis, Y axis, Z axis, and axis formed by clicking two points. Users can create a variety of
arrays with many options.

Pull Down Menu

Modify > 3D Operation > 3D Array

Toolbar

Select 3D array from the modeling tool group. (

Command

_3DARRAY

)

Command: _3DARRAY
Select arrays to rotate: Click all the entities being arrayed
Entities in set: 1 (It will display the total number of entities in a set)
Select arrays to rotate: Press enter if all selected
Enter the type of array [Rectangular/Polar] <R>: Rectangle → R, Polar → P

Rectangle
Enter the number of rows (---) <1>: Input row number
Enter the number of columns (|||) <1>: Input column number
Enter the number of levels (...) <1>: Input level number
Specify the distance between rows (---): Input row distance
Specify the distance between columns (|||): Input column distance
Specify the distance between levels (...): Input level distance

After execution
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Polar
Enter the number of items in the array: 2 Input number of item
Specify the angle to fill (+=ccw, -=cw) <360>: Input angle
Rotate arrayed objects? [Yes/No] <Y>: Rotate → Y, if not → N
Specify the center point of array: Specify center
Specify second point on axis of rotation: Specify other point on axis

After execution

1.3 Align
This command can execute both move and rotate commands at a time. It helps an object to
align to the other object.

Pull Down Menu

Modify > 3D Operation > Align

Command

_ALIGN

Command: _ALIGN
Select entities: Click all the entities being aligned
Entities in set: 1 (It will display the total number of entities in a set)
Select entities: Press enter if all selected
Specify first source point: P1 (first point on entity)
Specify first destination point: P2 (first point on other entity)
Specify second source point: P3 (second point on entity)
Specify second destination point: P4 (second point on other entity)
Specify third source point: P5 (third point on entity)
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Specify third destination point: P6 (third point on other entity)
Entity
P6

Other Entity

P3
P5
P1

After execution

P2
P4

Specify only two of each source point and destination point. Then, when the command
window asks for the third source point, press enter to move on to the next step. If it asks you
to scale objects based on alignment points, answer yes and the original entity will be moved
and scaled according to the other entity.
Command: _ALIGN
Select entities: Click all the entities being aligned
Entities in set: 1 (It will display the total number of entities in a set)
Select entities: Press enter if all selected
Specify first source point: P1 (first point on entity)
Specify first destination point: P2 (first point on other entity)
Specify second source point: P3 (second point on entity)
Specify second destination point: P4 (second point on other entity)
Specify third source point: Press enter
Scale objects based on alignment points [Yes/No] <No>: Yes

Entity

P3

Other Entity

P1

P4
P2
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1.4 3D Mirror
By setting a mirror plane, 3D object is copied symmetrically. There are numerous ways to set
the mirror plane, so the copies will be positioned in many ways.

Pull Down Menu

Modify > 3D Operation > 3D Mirror

Command

_MIRROR3D

Command: _MIRROR3D
Select entities to mirror: Click all the entities being mirrored
Entities in set: 1 (It will display the total number of entities in a set)
Select entities to mirror:

Press enter if all selected

Define mirror plane by: Entity/Last/View/Zaxis/XY/YZ/ZX/<3points>: Specify three points

for mirror plane (Based on other entity → E, Last mirror plane → L, Viewpoint →
V, then specify a point, A point on Z axis → Z, A point on XY plane → XY, A
point on YZ plane → YZ, A point on ZX plane → ZX)
Delete the original entities? <N> Delete

P3

→ Y, Keep the original → N

P2

P1

After execution

1.5 Interference Checking
This command enables users to compare and check the interference sections between two
solids. It also allows users to create interference solid.

Pull Down Menu

Modify > 3D Operation > Interference Checking

Command

_INTERFERE

Command: _INTERFERE
Select first set of ACIS objects: Click all the entities that belonged to first set
Entities in set: 1 (It will display the total number of entities in a set)
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Select first set of ACIS objects: Press enter if all selected
Select second set of ACIS objects: Click all the entities belonged to second set
Entities in set: 1 Display how many entities are in set

Interfering Pair: 1

Select second set of ACIS objects: Press enter if all selected
Comparing 1 solids against 1 solids.
Interfering pairs: 1 Display number of interfering pairs
Create interference solids? Yes/<No>: If create interference solid separately→ Y, if not

→

N

Highlight pairs of interfering solids? Yes/<No>: Highlight pairs→ Y, if not → N

1.6 Slice
Users can create new solids by selecting point, plane and slicing original entity.
Pull Down Menu

Modify > 3D Operation > Slice

Command

_slice

Command: _SLICE
Select objects to slice: Click all the entities being sliced
Entities in set: 1 (It will display the total number of entities in a set)
Select objects to slice: Press enter if all selected
Specify start point of slicing plane or [planar Object/Surface/Zaxis/View/XY/YZ/ZX/3points]
<3points>: Specify three points for plane to slice (Other planar entity → O, Curved

surface → S, Viewpoint → V then specify a point, A point on Z axis → Z, A point
on XY plane → XY, A point on YZ plane → YZ, A point on ZX plane → ZX)
Specify a point on desired side or [keep Both sides] <Both>: keeping one plane → click

on wanted plane, keeping both → input B

After execution
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2. Solids Editing
2.1 Union
If the user wants to combine two or more solid objects into one entity, union command is
used. When operating union command, two objects don’t need to intersect or overlap each
other.

Pull Down Menu

Modify > Solids Editing > Union

Toolbar

Select union from the modeling tool group. (

Command

_UNION

)

Command: _UNION
Select objects to union: Click all the entities being united
1 (It will display the total number of entities in a set)
Select objects to union: Press enter if all selected

After execution

3 Different entities

Recognized as one entity

2.2 Subtract
Subtract command allows you to subtract entity from the original entity. Once the entity is
removed, a hole or a crack occurs on where the entity was at. It is usually used for making
holes or trimming some part.

Pull Down Menu

Modify > Solids Editing > Subtract

Toolbar

Select subtract from the modeling tool group. (

Command

_SUBTRACT
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Command: _SUBTRACT
Select objects to subtract: Click all the entities being subtracted
1 (It will display the total number of entities in a set)
Select objects to subtract: Press enter if all selected
Select solids and regions to subtract from: P1
Entities in set: 1
Select solids and regions to subtract from: P2
Entities in set: 2
Select solids and regions to subtract from: P3
Entities in set: 3
Select solids and regions to subtract from: P4
Entities in set: 4
Select solids and regions to subtract from: P5
Entities in set: 5
Select solids and regions to subtract from: Enter

Object to subtract
Solid subtracted 2
Solid subtracted

Solid subtracted 1

After execution
Solid subtracted 4

Solid subtracted 3

2.3 Intersect
Intersect command only leaves intersected section behind and remove the rest of the entity. If
entities are in different layers, the resulted entity will be placed in the layer that was selected
first.

Pull Down Menu

Modify > Solids Editing > Intersect

Toolbar

Select intersect from the modeling tool group. (

Command

_INTERSECT
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Command: _INTERSECT
Select ACIS objects to intersect: Click all the entities intersecting each other
Entities in set: 2 (It will display the total number of entities in a set)
Select ACIS objects to intersect: Press enter if all selected

After execution

2.4 Color Edge
The user may change edge color by using this command. Color is shown only if the user
selects entity and executes command. Otherwise, the entity will appear as its previous color,
even though the color has actually been changed.

Pull Down Menu

Modify > Solids Editing > Color Edge

Toolbar

Select color edge from the solid editing tool group. (

Command

_SOLIDEDIT > E > L

)

Command: _SOLIDEDIT > E > L
Select edges or [Undo/Remove]: 1 edge(s) found. Select all the edges that you want to

change the color
Select edges or [Undo/Remove/ALL]:

2 edge(s) found.

Select edges or [Undo/Remove/ALL]:

3 edge(s) found.

Select edges or [Undo/Remove/ALL]:

4 edge(s) found.

Select edges or [Undo/Remove/ALL]:

Press enter and select the color you want
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After execution

2.5 Copy Edge
Entity’s edge is copied and pasted onto specified position by using this command.

Pull Down Menu

Modify > Solids Editing > Copy Edge

Toolbar

Select copy edge from the solid editing tool group. (

Command

_SOLIDEDIT > E > C

)

Command: _SOLIDEDIT > E > C
Select edges or [Undo/Remove]: 1 edge(s) found. Select all the edges that you want to

change the color
Select edges or [Undo/Remove/ALL]:

2 edge(s) found.

Select edges or [Undo/Remove/ALL]:

3 edge(s) found.

Select edges or [Undo/Remove/ALL]:

4 edge(s) found.

Select edges or [Undo/Remove/ALL]:

Press enter and select the color you want

Specify start point of direction: P1
P2

Specify end point of direction: P2

P1

After execution
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2.6 Imprint
2D entity is imprinted onto the surface of 3D entity by using this command. Imprinted entity
can either be edited to fit the surface or to keep its size.

Pull Down Menu

Modify > Solids Editing > Imprint

Toolbar

Select imprint from the solid editing tool group. (

Command

_SOLIDEDIT > B > I

)

Command: _SOLIDEDIT > B > I
Select a 3D solid: Select solid to be imprinted
Select an object to imprint: Select entity to imprint
Delete original entities? <N>: if yes → Y, if no → N

After execution

2.7 Separate
If the user selects combined entity after operating this command, the entity will become a
separate entity. Not only the selected entity but also all the rest will be separated.

Pull Down Menu

Modify > Solids Editing > Separate

Toolbar

Select separate from the solid editing tool group. (

Command

_SOLIDEDIT > B > P

)

Command: _SOLIDEDIT > B > P
Select a 3D solid: Select solid to be separated
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Selected Entity

Shell
Similar to offset command, this command creates the same shaped entity. The user can select
the whole entity or a specific plane. The core of the shell is vacant. If a positive value is
inputted, solid entity is created outside of the original entity. If a negative value is inputted,
solid entity is created inside of the original entity.

Pull Down Menu

Modify > Solids Editing > Shell

Toolbar

Select shell from the solid editing tool group. (

Command

_SOLIDEDIT > B > S

)

Command: _SOLIDEDIT > B > S
Select a 3D solid: Select solids that go through this command
Remove faces or [Undo/Add/ALL]: Select faces to be removed
Enter the shell offset distance: Input shell offset value

After execution
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Clean
Other than imprinted edges on solid objects, the rest of all overlapping edges, apex, and
unused shapes are all removed using this command.

Pull Down Menu

Modify > Solids Editing > Clean

Toolbar

Select clean from the solid editing tool group. (

Command

_SOLIDEDIT > B > L

)

Command: _SOLIDEDIT > B > L
Select a 3D solid: Select solid to be imprinted
Entities in set: 1 (It will display the total number of entities in a set)
Select a 3D solid: Press enter if all selected

Check
This command checks if the selected entity is a 3D solid object.

Pull Down Menu

Modify > Solids Editing > Check

Command

_SOLIDEDIT > B > C

Command: _SOLIDEDIT > B > C
Select a 3D solid: Select solid to be imprinted
Entities in set: 1 (It will display the total number of entities in a set)
Select a 3D solid: Press enter if all selected
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Move Face
The user can select a face and move it by using this command. An element of solid object is
easily movable to other positions. For example, a hole on entity can be moved to another
place.

Pull Down Menu

Modify > Solids Editing > Move Face

Toolbar

Select move face from the solid editing tool group. (

Command

_SOLIDEDIT > F > M

)

Command: _SOLIDEDIT > F > M
Select faces or [Undo/Remove]:

1 face(s) found. Display number of the selected faces

Select faces or [Undo/Remove/ALL]: Press enter if all selected
Specify start point of direction: P1
Specify end point of direction: P2

After execution

Offset Face
Selected face is either expanded or reduced based on the value that the user puts in.
Depending on the face that the user selects, positive number can expand the size or reduce
the size. If the face is located within the entity, the positive value will reduce the size and the
negative value will expand the size. If the face is located on the surface or outside of entity,
the positive value will increase the size and the negative value will decrease the size.

Pull Down Menu

Modify > Solids Editing > Offset Face

Toolbar

Select offset face from the solid editing tool group. (

Command

_SOLIDEDIT > F > O

)

Command: _SOLIDEDIT > F > O
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Select faces or [Undo/Remove]:

1 face(s) found. Display number of the selected faces

Select faces or [Undo/Remove/ALL]: Press enter if all selected
Specify the offset distance: 3 Input offset distance

After execution

Delete Face
This command deletes a face of the solid object. Chamfered face, filleted face, or face with a
hole can be removed and the original entity becomes the new solid entity by this command.

Pull Down Menu

Modify > Solids Editing > Delete Face

Toolbar

Select delete face from the solid editing tool group. (

Command

_SOLIDEDIT > F > D

)

Command: _SOLIDEDIT > F > D
Select faces or [Undo/Remove]:

1 face(s) found. Displays the number of the selected

faces
Select faces or [Undo/Remove/ALL]: Press enter if all selected

Deleted Face

After execution

Page 49 of 53

www.cadian.com

Taper Face
Face is slanted by the input angle using this command. Taper axis is determined by specifying
a base point and another point. Input angle must be in between -90 and 90 and the angle
slants based on the axis. Negative angle slants towards outside and positive angle slants
towards inside.

Pull Down Menu

Modify > Solids Editing > Taper Face

Toolbar

Select taper face from the solid editing tool group. (

Command

_SOLIDEDIT > F > T

)

Command: _SOLIDEDIT > F > T
Select faces or [Undo/Remove]:

1 face(s) found. Displays the number of the selected

faces
Select faces or [Undo/Remove/ALL]: Press enter if all selected
Specify the base point: P1
Specify another point along the axis of tapering: P2

Tapered Face

Specify angle of taper for extrusion <0>: Input angle

P2

After execution
P1

Copy Face
Copies selected face to a certain destination.

Pull Down Menu

Modify > Solids Editing > Copy Face

Toolbar

Select copy face from the solid editing tool group. (

Command

_SOLIDEDIT > F > C
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Command: _SOLIDEDIT > F > C
Select faces or [Undo/Remove]:

1 face(s) found. Displays the number of the selected

faces
Select faces or [Undo/Remove/ALL]: Press enter if all selected
Specify start point of direction: P1
Specify end point of direction: P2
P1
P2

After execution

Rotate Face
Face is rotated around using this command. X, Y, Z axis and axis formed by specifying two
points are usually used for rotation axis.

Pull Down Menu

Modify > Solids Editing > Rotate Face

Toolbar

Select rotate face from the solid editing tool group. (

Command

_SOLIDEDIT > F > R

)

Command: _SOLIDEDIT > F > R
Select faces or [Undo/Remove]:

1 face(s) found. Displays the number of the selected

faces
Select faces or [Undo/Remove/ALL]: Press enter if all selected
Specify an axis point or [Axis by object/View/Xaxis/Yaxis/Zaxis] <2points>: Specify two points

to create an axis (Based on other entity → E, Last axis → L, Viewpoint → V, X-axis →
X, Y-axis → Y, Z-axis → Z)
Specify the second point on the rotation axis: Specify point
Specify a rotation angle or [Reference]: 30 Input angle
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After execution

Page 52 of 53

www.cadian.com

CADian 2013 3D Solid Modeling
Hand's On Training Material
If you have any question, please feel free contact us below.
- Email : help@cadian.com
- Phone : +82-70-8240-4291
- Fax : +82-70-2107-3286
*All rights reserved. Any part of this booklet must not be copied using any methods that exists
today and that may develop in the future without the approval of CADian Soft.

CADian Soft Limited.
301, Daerung Techno 3cha
Gasan-dong, Gumchun-gu
Seoul, 153-772, Korea

Page 53 of 53

www.cadian.com

